Failing Course Launches
Incident Report for SCORM Cloud
Resolved
A fix has been implemented. If you're still experiencing issues, let us know at support@scorm.com
Posted about 1 month ago. Aug 16, 2017 - 00:02 UTC
Identified
A small percentage of course launches are failing with the error "Failed to load player configuration url". Engineers are working to implement a fix.
Posted about 1 month ago. Aug 15, 2017 - 21:54 UTC