Hosting provider issues preventing scale-up, causing outages
Incident Report for SCORM Cloud
Resolved
SCORM Cloud has scaled out and stabilized.
Posted about 1 year ago. Jul 19, 2016 - 20:19 UTC
Monitoring
Our hosting provider has indicated the root cause of the issues today has been resolved. We're monitoring the situation and expect SCORM Cloud to stabilize shortly.
Posted about 1 year ago. Jul 19, 2016 - 20:07 UTC
Identified
Our hosting provider is experiencing an issue with resource provisioning. This issue is preventing us from scaling out the application server stack (as we normally do) to meet the current traffic demand. Since we can't scale out, occasional outages may appear as our servers are overloaded. We're working with our hosting provider to resolve this issue.
Posted about 1 year ago. Jul 19, 2016 - 18:31 UTC