Network Outage
Incident Report for SCORM Cloud
Resolved
Engineers implemented a fix that mitigates the issues earlier today.
Posted 12 months ago. Oct 06, 2016 - 20:29 UTC
Identified
Because of network outages, SCORM Cloud has experienced 5 minutes downtime today. Engineers are currently implementing a fix to mitigate these issues.
Posted 12 months ago. Oct 06, 2016 - 18:50 UTC