High Response Times
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted about 2 years ago. May 16, 2016 - 15:56 UTC
Monitoring
The problem appears to have been transient in nature, but engineers will continue to monitor
Posted about 2 years ago. May 16, 2016 - 14:25 UTC
Investigating
Engineers are investigating a spike of high response times
Posted about 2 years ago. May 16, 2016 - 14:08 UTC