Service Interruption
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 31, 2016 - 17:46 UTC
Investigating
Engineers are investigating the cause of the service interruption from 10:43 to 10:47
Posted 11 months ago. Oct 31, 2016 - 15:49 UTC