High Response Times
Incident Report for SCORM Cloud
Resolved
A gremlin caused us to scale down to only 1 application server. Sorry for the trouble!
Posted over 1 year ago. Apr 22, 2016 - 14:17 UTC
Investigating
Engineers are investigating a spike of high response times
Posted over 1 year ago. Apr 22, 2016 - 14:05 UTC