Increased Response Times
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted Jul 10, 2018 - 23:46 UTC
Monitoring
Response times have returned to normal. We have identified the source of the increased response times and a temporary remedy. We will continue to monitor the response times until a permanent fix can be put in place.
Posted Jul 10, 2018 - 18:45 UTC
Investigating
Our monitoring system indicates an increase in HTTP request response times. We are currently investigating the cause.
Posted Jul 10, 2018 - 18:22 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.