Delayed asynchronous tasks
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 16, 2016 - 05:56 UTC
Investigating
Registration postbacks, Reportage updates, SCORM->xAPI conversion are delayed. Engineers are currently investigating the root cause of this issue.
Posted about 1 year ago. Jul 15, 2016 - 23:16 UTC