High Response Times
Incident Report for SCORM Cloud
Resolved
SCORM Cloud appears to be healthy again! Email us at support@scorm.com if you have any problems
Posted over 1 year ago. Apr 21, 2016 - 21:57 UTC
Monitoring
This brief disruption appears to have been caused by a transient hosting provider problem.
Posted over 1 year ago. Apr 21, 2016 - 21:36 UTC
Investigating
Engineers are currently investigating a spike of high response times
Posted over 1 year ago. Apr 21, 2016 - 21:20 UTC