Increased 404 error rate
Incident Report for SCORM Cloud
Resolved
We've changed our health-check process to disallow servers affected by this issue from handling traffic. This should mitigate the underlying problem while it's being fixed by our hosting provider.
Posted over 1 year ago. May 16, 2016 - 20:23 UTC
Identified
We're experiencing transient 404 errors as a result of an issue with our hosting provider. Engineers are working to mitigate this issue on our side.
Posted over 1 year ago. May 16, 2016 - 19:49 UTC