Service Interruption
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 22, 2017 - 09:58 UTC
Monitoring
We have identified a potential network disruption and are monitoring for any further problems.
Posted 10 months ago. Jan 22, 2017 - 08:21 UTC
Investigating
We are currently experiencing a service interruption. Our engineers are actively investigating the issue.
Posted 10 months ago. Jan 22, 2017 - 07:28 UTC