Elevated Errors
Incident Report for SCORM Cloud
Resolved
This incident has been resolved, database activity remained nominal for the duration of the monitoring period.
Posted Nov 23, 2022 - 15:07 UTC
Monitoring
SCORM Cloud's database servers automatically failed over to resolve replication latency. The database cluster appears to have stabilized, and we will continue to monitor the cluster for the next hour.
Posted Nov 23, 2022 - 13:44 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Nov 23, 2022 - 13:05 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.