Dispatch: Inconsistent postback of results to 3rd party LMS
Incident Report for SCORM Cloud
Resolved
We have deployed a fix and dispatch packages should once once again handling results post backs to all destination LMSs.
Posted Nov 16, 2019 - 05:51 UTC
Identified
We believe we've isolated the issue, and a fix is currently passing through QA.
Posted Nov 15, 2019 - 22:34 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2019 - 20:40 UTC
Investigating
We have identified a problem with dispatch packages created before May 25th 2018, which is resulting in results not being posted back to some destination LMSs. Our development team is currently investigating a fix and will push an update to our production environment as soon as a tested build is made ready.
Posted Nov 15, 2019 - 18:29 UTC