TLS Certificate Error
Incident Report for SCORM Cloud
Resolved
This issue has been resolved. A regression in our infrastructure code caused the deployment of an expired certificate to our CDN. We'll be making changes to our infrastructure code to prevent such regressions in the future. We apologize for the inconvenience.
Posted Mar 04, 2020 - 21:04 UTC
Identified
Some users may be experiencing an Insecure Site or Expired Certificate error when visiting cloud.scorm.com. We're currently implementing a fix.
Posted Mar 04, 2020 - 20:53 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.