Statement Forwarding Outage
Incident Report for SCORM Cloud
Resolved
This issue has been resolved. In the coming days we will add additional monitoring and updates to improve the resiliency of our statement forwarding service.
Posted Jan 17, 2019 - 03:59 UTC
Monitoring
We have identified the changes that caused statement forwarding to halt, and have put in a fix. We will continue to monitor statement forwarding until we feel certain the problem is resolved.
Posted Jan 16, 2019 - 19:19 UTC
Investigating
Statement Forwarding processing is not currently occurring. We are actively investigating this issue.
Posted Jan 16, 2019 - 15:44 UTC
This incident affected: SCORM Cloud API.