Service Disruption
Incident Report for SCORM Cloud
Resolved
We have identified a source of an unusually large number of requests which resulted in excessive database I/O wait times. We are currently investigating the nature of these requests and have temporarily put in place rudimentary rate limiting to prevent future disruptions. Once we have identified why the sudden increase in traffic occurred, we will implement a long term solution to the problem.
Posted Nov 14, 2018 - 21:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2018 - 19:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2018 - 19:12 UTC
Investigating
SCORM Cloud engineers are aware of a service disruption and are currently investigating.
Posted Nov 14, 2018 - 18:47 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.