Elevated Errors with Registration Creation
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 03:11 UTC
Monitoring
We have seen a significant drop in the error rates for registration creation. We are continuing to monitor things until we receive confirmation from our vendor that things are all clear.
Posted Sep 28, 2023 - 22:43 UTC
Identified
SCORM Cloud is experiencing elevated error rates for registration creation. We've found the cause to be due to a service disruption at a third-party billing vendor. We are working with this vendor to resolve the issue.

This issue is only related to registration creation, and some billing related pages of the website. Launches of existing registrations are still processing normally
Posted Sep 28, 2023 - 20:55 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.