Elevated Errors with More Tokens
Incident Report for SCORM Cloud
Resolved
The issue has been resolved. If you are still receiving an "Invalid more token" error response, you will need to remake the original API call that led to using a "more" token as your current one may no longer work. If you are still running into issues after trying the above steps, please contact us at support@rusticisoftware.com
Posted Feb 08, 2023 - 16:19 UTC
Monitoring
We have identified an issue that may be causing an elevated number of "Invalid more token" error responses. A fix has been implemented and we are currently monitoring the situation.

Any customers noticing an elevated number of these error responses are advised to retry their API calls. If this call happened as part of an automated data extraction process, the process may need to be restarted.
Posted Feb 08, 2023 - 16:10 UTC
This incident affected: SCORM Cloud API.