Slow Response Time
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 18:08 UTC
Monitoring
A fix has been implemented and we are actively monitoring the situation.
Posted Jan 13, 2022 - 17:06 UTC
Identified
The cause of this issue has been identified and a solution is being implemented.
Posted Jan 13, 2022 - 16:55 UTC
Investigating
We're experiencing performance issues that are resulting in slow response times and are actively looking into the issue.
Posted Jan 13, 2022 - 16:37 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.