Service Interruption
Incident Report for SCORM Cloud
Resolved
This incident has been resolved. A specific update to a database table was identified as the source of the problem.
We have identified a more performant implementation of the query. Additionally, we have identified improvements to our change control procedures that will reduce the likelihood of non-performant data updates being run in the future.
Posted May 01, 2020 - 17:08 UTC
Monitoring
We observed service latency that has resolved and are monitoring the recovery.
Posted May 01, 2020 - 16:41 UTC
Update
We are continuing to investigate this issue.
Posted May 01, 2020 - 16:05 UTC
Investigating
Engineers are currently investigating an unexpected service interruption
Posted May 01, 2020 - 15:49 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.