Postback Processing Delayed

Incident Report for SCORM Cloud

Resolved

This incident has been resolved.
Posted Mar 21, 2019 - 16:47 UTC

Identified

Registration postback processing currently delayed. We're working on mitigating this issue.
Posted Mar 21, 2019 - 16:40 UTC
This incident affected: SCORM Cloud API.