Service Degradation
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted Oct 22, 2018 - 20:47 UTC
Monitoring
All SCORM Cloud traffic has stabilized and we will continue to monitor the system health, while we investigate the root cause.
Posted Oct 22, 2018 - 15:47 UTC
Investigating
A number of our backend servers went offline, which is causing delayed response times. We are currently investigating the cause and addressing the delay with capacity increases.
Posted Oct 22, 2018 - 15:21 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.