Slow Response Time
Incident Report for SCORM Cloud
Resolved
We determined that the increased latency of responses was due to a defective memcache server. Recycling the defective memcache server resolved the issue.
Posted Oct 30, 2020 - 23:02 UTC
Investigating
We're experiencing performance issues that are resulting in slow response times and are actively looking into the issue.
Posted Oct 30, 2020 - 21:38 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.