Slow Response Time and Request Timeouts
Incident Report for SCORM Cloud
Resolved
We have identified a suboptimal database query that resulted in excessive database load. We will continue to monitor the state of the database, and will deploy a patch for the query as soon as possible.
Posted May 03, 2019 - 16:15 UTC
Investigating
We're experiencing performance issues that are resulting in slow response times and request timeouts. We are actively looking into the issue.
Posted May 03, 2019 - 16:06 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.