Service Outage
Incident Report for SCORM Cloud
Resolved
AWS has confirmed that S3 service has returned to normal.
Posted Mar 20, 2018 - 17:36 UTC
Update
AWS has implemented a fix and the service has returned to normal. We're still monitoring this situation in case it reoccurs.
Posted Mar 20, 2018 - 16:15 UTC
Monitoring
Our hosting provider, AWS, has confirmed a service-wide S3 incident which is impacting SCORM Cloud. We're monitoring this situation closely and will keep you posted.
Posted Mar 20, 2018 - 15:39 UTC
Investigating
Engineers are investigating a SCORM Cloud service outage.
Posted Mar 20, 2018 - 15:11 UTC