Account and Billing service outage

Incident Report for SCORM Cloud

Resolved

This incident has been resolved.
Posted Jul 11, 2023 - 00:47 UTC

Monitoring

Operations with the third-party service used to handle accounting and invoicing information appear to have returned to normal. We are continuing to work with the vendor to isolate what went wrong, and monitoring the health of the integration.
Posted Jul 10, 2023 - 19:04 UTC

Investigating

SCORM Cloud is experiencing an issue with the third-party service used to handle accounting and invoicing information. This is resulting in errors on the SCORM Cloud website when attempting to access or edit account information, or generate new invoices for prepaid service. We are actively working with our vendor to find the source of the issue, and to restore this functionality.
Posted Jul 10, 2023 - 14:59 UTC
This incident affected: SCORM Cloud Website.