Elevated Latency with Registration Postback Service

Incident Report for SCORM Cloud

Resolved

Postback message processing has returned to normal.
Posted Jan 21, 2021 - 08:51 UTC

Monitoring

We have identified and fixed the background job responsible for increased delay in postback message processing. We will continue to monitor the system until the backlog of postbacks has been cleared.
Posted Jan 21, 2021 - 07:54 UTC

Update

Registration postback processing times have returned to normal levels. We are continuing to investigate the cause and monitor the system.
Posted Jan 21, 2021 - 06:14 UTC

Investigating

We're experiencing performance issues that are resulting in slow response times and are actively looking into the issue.
Posted Jan 21, 2021 - 02:54 UTC
This incident affected: SCORM Cloud API.