Service Disruption
Incident Report for SCORM Cloud
Resolved
This incident has been resolved.
Posted Aug 01, 2018 - 18:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2018 - 17:02 UTC
Investigating
We're aware of a disruption in service and are currently investigating.
Posted Aug 01, 2018 - 16:29 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.