Slow Response Times
Incident Report for SCORM Cloud
Resolved
This incident is now resolved. We identified a suboptimal operation that was used in an influx of requests today and added two database indexes to address the operation's performance. As a result, we don't expect this problem to reoccur. We apologize for any inconvenience.
Posted Oct 11, 2019 - 15:10 UTC
Investigating
Engineers are currently investigating elevated request latency and error rates on SCORM Cloud
Posted Oct 11, 2019 - 14:09 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.