Slow Response Time
Incident Report for SCORM Cloud
Resolved
We have identified a source of high xAPI traffic, and enabled global xAPI rate limiting. Enabling rate limiting has allowed us to restore system stability, and should not impact normal customer traffic.
Posted Dec 18, 2018 - 17:31 UTC
Update
We are continuing to investigate this issue.
Posted Dec 18, 2018 - 16:45 UTC
Investigating
We're aware of high request latency in the SCORM Cloud API and are currently investigating.
Posted Dec 18, 2018 - 16:30 UTC
This incident affected: SCORM Cloud API.