Debug Logs Not Working
Incident Report for SCORM Cloud
Resolved
Debug logs should now be working again correctly. We apologize for the inconvenience.
Posted Apr 12, 2018 - 19:25 UTC
Identified
We're aware that debug logs are currently not functioning on SCORM Cloud and are working on a resolution. The rest of the service is functioning normally.
Posted Apr 12, 2018 - 16:48 UTC