Increased Error Rate
Incident Report for SCORM Cloud
Resolved
This incident has been resolved by our hosting provider.
Posted Sep 14, 2017 - 19:52 UTC
Monitoring
We're monitoring increased error rates related to course and invitation launches, course imports, and course deletions. These are caused by an issue our hosting provider is currently experiencing.
Posted Sep 14, 2017 - 19:30 UTC