Elevated Course Error Rates
Incident Report for SCORM Cloud
Resolved
Amazon S3 has resolved this incident. We'll continue to monitor for any unexpected changes.
Posted Apr 29, 2019 - 17:45 UTC
Monitoring
Our course storage provider, Amazon S3, is currently experiencing elevated error rates. As a result, learners launching courses may see occasional errors. Current metrics show that less than 1% of requests are affected. We are monitoring Amazon S3's status and will update this incident as appropriate.
Posted Apr 29, 2019 - 17:27 UTC
This incident affected: SCORM Cloud Website and Integrations / 3rd Party Services (AWS s3-us-standard).