Elevated Errors
Incident Report for SCORM Cloud
Resolved
We have identified expired SSL certificates on part of our backend infrastructure that was preventing new instances from starting properly. New SSL certificates have been issued, and service has been full restored.
Posted Apr 25, 2022 - 05:54 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Apr 25, 2022 - 04:35 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.