Slow Response Time
Incident Report for SCORM Cloud
Resolved
We are still investigating the root cause of the performance issues. In the interim we have taken steps to manually increase capacity for a temporary period until we can identify the root cause and push out a long term solution.
Posted Sep 16, 2019 - 18:02 UTC
Investigating
We're experiencing performance issues that are resulting in slow response times and are actively looking into the issue.
Posted Sep 16, 2019 - 16:01 UTC
This incident affected: SCORM Cloud Website and SCORM Cloud API.