Slow Response Time
Incident Report for SCORM Cloud
Resolved
We are still investigating a permanent fix for the source of the delays, and will continue to closely monitor performance until a permanent fix is put into production.
Posted Dec 16, 2018 - 20:14 UTC
Monitoring
A temporary fix has been implemented and we will continue to monitor the system response times
Posted Dec 16, 2018 - 19:51 UTC
Investigating
We're experiencing performance issues that are resulting in slow response times and are actively looking into the issue.
Posted Dec 16, 2018 - 19:22 UTC
This incident affected: SCORM Cloud API.